Excel – Runden (4)

Es soll auf 5 Cent auf- oder abgerundet werden. Aus 123,21 soll 123,30 und aus 123,36 soll 123,35 werden. Das geht mit einer Berechnung: =RUNDEN((A2/5);2)*5

17.10.2012_ 0035

Wenn auf 50 Euro auf- bzw. abgerundet werden soll, lautet die Formel:
=RUNDEN(A2/50;0)*50

Wenn grundsätzlich auf ein „Fünferl“ aufgerundet werden soll, können Sie die Funktionen OBERGRENZE oder AUFRUNDEN verwenden. Auf fünf Cent abrunden machen sie mit ABRUNDEN.

Die Funktionen sehen so aus:
=OBERGRENZE(A2;0,05)
=AUFRUNDEN(A2/5;2)*5
=ABRUNDEN(A2/5;2)*5
Werbeanzeigen

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s