Excel – Volljährig?

Ein Veranstalter muss ermitteln, welche Teilnehmer bei Beginn des Seminars noch minderjährig sind. Ich brauche dazu das Geburtsdatum und den Beginn des Seminars:

12.04.2016_ 0001

Die verwendete Funktion ist DATEDIF.

=DATEDIF(Startdatum;Enddatum;”Ausgabe”)

“Ausgabe” ist die Angabe, ob Jahre, Monate oder Jahre und Monate ausgegeben werden sollen. Verwendet werden die Buchstaben y (year – Jahr), m (month – Monat) und d (day – Tag) in Anführungszeichen.  Im Beispiel oben soll nur das Jahr ermittelt werden. Die Formel steht in Spalte F.

=DATEDIF(D2;E2;”y”)

Mehr zu DATEDIF gibt es hier.

In Spalte G wird dann der Deutlichkeit halber der Text “minderjährig” bzw. “volljährig” ausgegeben. Die Formel ist:

=WENN(F2<18;”minderjährig”;”volljährig”)

Hinweis für Trainer: eine Liste mit zufälligen Geburtstagen zwischen dem 01.01.1998 und dem 31.12.2000 können Sie ganz schnell mit der Funktion ZUFALLSBEREICH erstellen.

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s