Excel – WENN für Anfänger

Eine WENN-DANN-Funktion können Sie oft verwenden. Auch Excel-Anfänger sollten sich mit dieser Funktion vertraut machen.

Heute und morgen stelle ich Ihnen zwei einfache Beispiele für WENN vor, extra geeignet für Anfänger. Am Freitag stelle ich dann eine kleine Aufgabe, die Lösung kommt am Montag.

Download der Beispieltabelle

Heute soll mit WENN-DANN ein Text ausgegeben werden. In Spalte C soll immer “Ja” stehen, wenn der Teilnehmer mehr als 80 Punkte hat. Sonst soll “Nein” dort stehen.

02.11.2016_ 0000

 

In einer WENN-Funktion werden die Angaben in dieser Reihenfolge angegeben:

WENN(was ist zu prüfen;was ist zu  tun, wenn zutreffend;was ist zu tun, wenn nicht zutreffend)

Excel schreibt das so:

WENN(Prüfung;Dann_Wert;Sonst_Wert)

  • Klicken Sie in C2 und rufen Sie mit Klick auf “fx” den Funktionsassistenten auf

    02.11.2016_ 0001

  • Stellen Sie als Kategorie “Alle” ein
  • Rollen Sie in der Liste der Funktionsnamen nach unten bis Sie WENN finden

    02.11.2016_ 0002

  • Bestätigen Sie mit OK
  • Klicken Sie neben “Prüfung” und tragen Sie ein B2>80
  • Klicken Sie neben “Dann_Wert” und tragen Sie ein Ja (die Anführungszeichen  sind notwendig, aber Excel setzt sie freundlicherweise von alleine ein, wenn Sie in das nächste Feld springen)
  • Klicken Sie neben “Sonst_Wert” und tragen Sie ein Nein

    02.11.2016_ 0003

  • Bestätigen Sie mit OK

Sie haben jetzt die erste Formel in Zelle C2. Sie sieht so aus, wenn Sie in die Zelle doppelt klicken:

=WENN(B2>80;”Ja”;”Nein”)

02.11.2016_ 0005

 

Füllen Sie sie mit dem Ausfüllkästchen nach unten aus.

02.11.2016_ 0004

 

Überlegen Sie, wie Sie diese Aufgaben lösen  können:

  • Bestanden ist “ja”, wenn die Punkte gleich oder größer 80 sind
  • Die Punkte, auf die sich die Bedingung bezieht, stehen in Zelle D1

 

 

Zu WENN-DANN finden Sie auch eine vierteilige Reihe im Blog an dieser Stelle: 1 | 2 | 34

Werbeanzeigen

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s