Excel – Gewichteter Mittelwert

Eine Abteilung führt kleinere Reparaturen durch, die Aufträge werden in Minuten erfasst. Hauptsächlich sind es kleine Arbeiten, die in fünf Minuten zu erledigen sind; wenige Aufträge dauern länger.

 

21.09.2017_ 0004

 

Der Mittelwert ist nicht aussagekräftig: es kann keine Rede davon sein, dass ein Auftrag durchschnittlich 78,75 Minuten dauert!

Hier hilft das gewichtete Mittel.

 

Eine Funktion gibt es nicht dafür, Sie müssen selber rechnen:

=SUMMENPRODUKT(A2:A5;B2:B5)/SUMME(A2:A5)

 

21.09.2017_ 0006

 

Das gewichtete Mittel von 9,3913 kommt der Wahrheit wesentlich näher!

 

Die Berechnung ist prinzipiell so:.

Summe aller “Anzahl” multipliziert mit der Summe aller “Dauer” dividiert durch die Summe aller “Anzahl”

 

Ein anderes Beispiel für den gewichteten Mittelwert finden Sie im Blog vom 10. Januar 2017.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s