Excel – Zahlen größer als 400 addieren

In einer Liste stehen Zahlen zwischen 100 und 900, alle Werte über 400 sollen addiert werden. Die Zahlen stehen von A1 bis A89. In C2 wird das Suchkriterium eingetragen: alle Werte über 400.

 

In C2 steht also >400

 

22.03.2018_0004

 

Die Berechnung in D2 lautet:

=SUMMEWENN(A2:A89;C2)

 

SUMMEWENN benötigt einen Suchbereich (A2:A89) und ein Suchkriterium (C2). Da das dritte Argument (Summe_Bereich) nicht angegeben wird, verwendet Excel die Zahlen des Suchbereichs für die Addition.

Werbeanzeigen

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s