Excel–Minuszeiten

Für eine Wochenabrechnung muss ausgerechnet werden, ob man über oder unter dem Wochensoll liegt. Dazu werden pro Tag die Stunden errechnet und am Ende der Woche addiert. In diesem Beispiel sind die Zeiten pro Tag im Uhrzeitformat, die Summe aber genauso wie die Sollzeit und die Differenz in Dezimalschreibweise

10.08.2018_0002

Die Formel in E3 lautet:

=C3-B3-D3

Also: Ende minus Beginn abzüglich Pause; die Formel wird nach unten ausgefüllt.

Alle Werte in den Spalten B bis D werden im Uhrzeitformat eingetragen. Die Berechnung in Spalte E ist ebenfalls im Format hh:mm.

Die Addition in F8 ist eine Summe von E3:E7; allerdings wird hier bereits in Dezimalschreibweise umgerechnet:  =SUMME(E3:E7)*24 (warum das so ist, habe ich am 09. August 2018 erklärt). Das Zahlenformat ist “Standard”.

Jetzt kann in G8 die Differenz sehr einfach mit =F8-F1 berechnet werden.

10.08.2018_0003

Morgen zeige ich einen anderen Weg, der komplett in der Darstellung hh:mm bleibt.

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s