Excel – Name des Mindestbieters

Nach einer Ausschreibung wurden  die Preise und Namen der Bieter aufgelistet. Der kleinste Gesamtwert ist mit der Funktion =MIN( ) schnell ermittelt:

22.01.2019_0000

In B9 steht die Formel:

=MIN(B7:E7)

Aber ich möchte noch gerne den Namen des Mindestbieters angeben. Das geht mit den Funktionen INDEX und VERGLEICH. Mit VERGLEICH kann ich die Spalte ermitteln, in der der Mindestwert steht:

=VERGLEICH(Suchkriterium;Suchmatrix)
=VERGLEICH(B9;B7:E7) ergibt als Ergebnis 2 – also die Spalte 2

Die Zeile ist klar: die erste Zeile aus dem Bereich B2:E7.

Jetzt habe ich den Schnittpunkt: zweite Spalte, erste Zeile aus dem Bereich B2:E7. Die Funktion, die einen Schnittpunkt ermittelt ist INDEX.

=INDEX(Matrix;Zeile;Spalte)
=INDEX(B2:E7;1;2) ergibt Huber GmbH

Natürlich will ich die Spalte 2 nicht eintippen, sondern  ermitteln lassen. Anstelle von “2” muss also der VERGLEICH von oben stehen:

22.01.2019_0001

=INDEX(B2:B7;1;VERGLEICH(B9;B7:E7))  Hier war der Fehlerteufel am Werke! Danke für den  Hinweis an Karl Klammer. So heißt es richtig:

=INDEX(B2:E7;1;VERGLEICH(B9;B7:E7))

Werbeanzeigen

2 Gedanken zu „Excel – Name des Mindestbieters

  1. Hallo Frau Bork,
    vielen Dank für Ihre interessanten und sehr hilfreichen Beiträge. Leider ist in Ihrer Formel am Ende ein kleiner Fehlerteufel vorhanden – , ist: =INDEX(B2:B7;1;VERGLEICH(B9;B7:E7))
    muß: =INDEX(B2:E7;1;VERGLEICH(B9;B7:E7))
    Ich freue mich auf weitere Beiträge.
    Beste Grüße
    KK

    Gefällt 1 Person

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s