Excel–Streuung um den Mittelwert

Der Durchschnitt oder Mittelwert ist eine Funktion, die schon in Beginner-Kursen häufig unterrichtet wird.

10.06.2019_0008Ich  habe drei Stichproben, bei denen jeweils dreißig Personen danach gefragt wurden, wie viel Geld sie im Quartal für Bücher ausgeben. In Stichprobe A sind zufälligerweise hauptsächlich Leute gefragt worden, die eher weniger lesen – das Budget schwankt zwischen 20 und 30 Euro. In Stichprobe B sind auch Menschen dabei, die bis 45 Euro ausgeben und bei Stichprobe C ist auch ein Vielleser mit 120 Euro dabei.

Die Mittelwerte sind also unterschiedlich:

=MITTELWERT(B2:B31)  =  24,60

=MITTELWERT(C2:C31)  =  32,63

=MITTELWERT(D2:D31)  =  42,70

In Stichprobe A liegen die Ergebnisse dicht beieinander, in Stichprobe C sind sie weit auseinander.

Hier hat wohl jeder das Gefühl, dass Stichprobe A ein “guter” und C ein “schlechter” Mittelwert ist. Wie kann man das festmachen?

Dafür gibt es die Funktion STABW.S

Die Hilfe zur  Funktion gibt diese Definition:

Berechnet die Standardabweichung ausgehend von einer als Argumente angegebenen Stichprobe (logische Werte und Text werden ignoriert).

Die Standardabweichung ist ein Maß für die Streuung von Werten bezüglich ihres Mittelwerts (dem Durchschnitt).

STABW.S gibt also an, wie stark die Werte rund um den Durchschnitt streuen.

Es gibt noch die Funktion STABW.N, wenn die Daten nicht aus einer Stichprobe (ein paar Mitarbeiter), sondern aus der Grundgesamt entstammen (alle Mitarbeiter wurden befragt).

In Excel sieht die Funktion so aus:

=STABW.S(Bereich)
=STABW.S(B2:B31)

In meinem Beispiel müsste also Stichprobe A den kleinsten und C den größten Wert ermitteln und dem ist auch so:

10.06.2019_0009A hat eine Standardabweichung von 2,59
B von 7,33
C von 19,76

Was bedeutet das? Die Standardabweichung gibt eine Streuung rund um den Mittelwert an. Normalerweise liegen 68 % aller Werte in dem Bereich des Mittelwertes plus/minus der Standardabweichung. Bei Stichprobe A müssten also (ungefähr) 68 % der Angaben im Bereich von 24,60 – 2,59 = 22,01 und 24,60 + 2,59 =27,19 Euro liegen.

10.06.2019_0010

Wichtig ist, dass Sie sich die Streuung rund um den Mittelwert vor Augen halten – je größer die Streuung, desto weniger aussagekräftig ist vermutlich der Mittelwert. Ein Mittelwert von 42 Euro plus/minus 20 Euro … puh.

Hinweis: Die Faustregel “68 % aller Werte liegen in dem Streubereich” gilt für sogenannte Normalverteilungen. Das sind Daten, bei denen sowohl die kleinsten als auch die größten Werte weniger, die Werte in der Mitte am häufigsten genannt werden.

In meiner Befragung C ist das am deutlichsten zu sehen. Wenn ich zähle, wie oft jeweils die einzelnen Werte genannt wurden, ergibt sich dieses Bild:

10.06.2019_0011

Werte von 20 bis 28 wurden nur einmal genannt, zwischen33 und 55 häuft es sich, dann wird wieder jeder Wert nur einmal erwähnt. Das Diagramm hat eine Spitze in der Mitte – eine (ungefähre) Normalverteilung.

Die Beispieltabelle gibt es – wie immer – hier zum Runterladen: Mittelwert und Stabws

Eine einfache und verständliche Einführung zur Standardabweichung finden Sie im Statistiklexikon von statista.de

 

Werbeanzeigen

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s