Excel–Stundenaufschrieb

Im HomeOffice schreiben viele ihre Stunden auf. In Excel können Sie dann auch gleich alles ausrechnen.

Uhrzeiten werden in der Form hh:mm geschrieben: 09:30 ist neun Uhr dreißig. Die führende Null vor der “9” muss nicht getippt werden. Zwei Nullen am Ende muss man auch nicht schreiben. Aus 12: wird automatisch 12:00. Aber Vorsicht! Aus 9:3 wird nicht 09:30, sondern 09:03!

28.05.2020_0007

Excel verwendet automatisch das Format hh:mm:ss – in der Bearbeitungszeile sehen Sie also statt 12:00 die Darstellung 12:00:00.

Tipp: Die aktuelle Uhrzeit tragen Sie schnell mit STRG+Shift+Punkt ein. Das heutige Tagesdatum erhalten Sie mit STRG+Punkt.

Die Anzahl der Stunden berechnet sich mit =C2-A2. Das Ergebnis ist in diesem Beispiel 03:00 – drei Stunden. Eine Endzeit von 12:45 ergibt als Ergebnis 03:45, das sind drei Stunden fünfundvierzig Minuten. Auch hier wird das Uhrzeitformat angewendet. Für den Fall, dass Sie nicht “03:00” als Ergebnis erhalten, klicken Sie auf “Start | Format | Benutzerdefiniert” und tragen Sie hh:mm ein.

Soweit alles unproblematisch. Ich trage für eine ganze Woche meine Zeiten ein. Zum Schluss werden alle Stunden in Zelle D12 addiert mit =SUMME(D2:D11).

28.05.2020_0005

Das Ergebnis ist allerdings etwas anders als erwartet … Die Summe ist viel zu niedrig!

Standardmäßig verwendet Excel das Uhrzeit-Format hh:mm – und dieses Format rechnet nur bis 24 Stunden und beginnt dann wieder mit 1. Da wir hier über 24 Stunden hinaus kommen, brauchen wir ein anderes Zahlenformat.

  • Markieren Sie die Summenzelle
  • Wählen Sie “Start | Zahl | Benutzerdefiniert”
  • Tragen Sie ein [hh]:mm
    Die eckigen Klammern um die zwei “h” führen dazu, dass nicht mit “1” wieder neu begonnen wird.

Das neue und korrekte Ergebnis ist jetzt 37:45.

28.05.2020_0006Eine andere Darstellung ist 3,5 anstelle von 03:30 – also dreieinhalb Stunden statt drei Stunden dreißig Minuten. Diese Darstellung ist die dezimale Uhrzeitformatierung.

In Zelle D2 steht folgende Formel:

=(C2-A2)*24

Anschließend muss die Zelle formatiert werden mit dem Zahlenformat “Zahl”. Eventuell müssen Sie noch die Nachkommastellen korrigieren. Füllen Sie die Formel nach unten aus.

Bei der Addition müssen Sie jetzt nichts besonderes mehr beachten. Aber denken Sie daran, dass auch diese Zelle als Zahl formatiert sein muss.


Ein Gedanke zu „Excel–Stundenaufschrieb

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s