Excel – Text und Zahl mit Zahlenformat

Am 19. November 2020 habe ich das &-Zeichen für die Kombination mit Text und Zahl vorgestellt. Leider kann man damit nicht rechnen.

Wenn ich mit einer Kombination aus Text und Zahl auch noch rechnen will, kann ich das benutzerdefinierte Zahlenformat verwenden.

In B10 steht die Summe ohne Text – also ohne das Wort „Summe:“:
=SUMME(B2:B9)

Das benutzerdefinierte Zahlenformat rufen Sie auf mit “Start | Zahl | Benutzerdefiniert”. Hier sehen Sie das Format für die Zelle B10:

Nachdem Sie die Kategorie „Benutzerdefiniert“ ausgewählt haben, klicken Sie in die Zeile unter „Typ“ und löschen eventuell alles, was Excel dort schon eingetragen hat. Tippen Sie Ihren Text (Anführungszeichen nicht vergessen! Leerschritte nicht vergessen!) und dann das Zahlenformat.

Grundsätzlich sind die Formate so aufgebaut:

  • Text in Anführungszeichen
    ”Summe: “ oder “MWSt.: “ oder “Gesamt: “
  • Zahlenformat
    #.##0,00 €
  • Also
    ”Summe: “#.##0,00 €

Eleganter sieht es aus, wenn die Texte am linken und die Zahlen am rechten Rand angeordnet werden. Hier sehen Sie ein Beispiel:

Das Zahlenformat ist das Gleiche wie oben, aber nach dem Text kommt ein Sternchen und dann erst das Leerzeichen: ”Summe:“* #.##0,00 €

  • Text in Anführungszeichen
  • gefolgt von * (Stern) und Leerschritt
  • dann das Zahlenformat

Das Sternchen sorgt dafür, dass das folgende Zeichen (hier der Leerschritt) so oft wiederholt wird, bis die Zelle gefüllt ist: links steht der Text, rechts die Zahl, dazwischen so viele Leerschritte, um die Zelle zu füllen.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s