Excel–Summen und Zwischensummen

Zwei Bereiche – Nord und Süd – und zwei Quartale sollen jeweils zu einer Summe addiert werden.

16.01.2022-001

Die Summen in den Spalten E und I sowie in den Zeilen 8 und 14 sind mit der Funktion SUMME erstellt.

In diesem Fall reicht es, in J2 auf das Symbol für die Autosumme  16.01.2022-002  zu klicken. Sobald die Funktion SUMME verwendet wurde, rechnet Excel automatisch nur noch mit den bereits erstellten Summen. Es ist nicht notwendig, von Hand die beiden Quartals-Summen zu markieren.

16.01.2022-003

Excel erstellt die Formel:

=SUMME(I2;E2)

Diese Formel nach unten ausfüllen.

Alternativ kann man auch zuerst die Zellen J2 bis J14 markieren, dann auf das AutoSummen-Symbol klicken. Die Arbeit ist die gleiche – erst markieren, Summe anklicken oder erst Summe anklicken und dann ausfüllen.

Genauso geht es für die Gesamtsumme in Zeile 15. In Zelle B15 auf AutoSumme klicken und automatisch werden nur die bereits vorhandenen Summen verwendet.

16.01.2022-004

Auch hier wieder: nach rechts ausfüllen. Oder alternativ zuerst B15 bis J15 markieren, dann AutoSumme anklicken.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s