Excel–Bedingte Formate nicht für leere Zellen

In einer Liste sollen alle Werte kleiner als 200 rot markiert werden. Die Regel wird mit “Start | Bedingte Formatierung | Regeln zum Hervorheben von Zellen” erstellt. Markieren Sie den Bereich Wählen Sie “Kleiner als” Tragen Sie als Wert “200” ein und wählen Sie eine Füllfarbe Das Problem ist allerdings, dass auch leere Zellen gefärbt … Excel–Bedingte Formate nicht für leere Zellen weiterlesen

Excel–Leerschritte stören beim ZÄHLENWENN

Eine von mehreren Personen gepflegte Liste wird mit ZÄHLENWENN und SUMMEWENN ausgewertet. Dabei fällt auf, dass immer wieder Einträge nicht mitgezählt werden. Des Rätsels Lösung: führende oder folgende Leerschritte. Die Formel in Spalte F lautet: =ZÄHLENWENN(A:A;E2) Die Formel in Spalte G wird sein: =SUMMENWENN(A:A;E2;B:B) In dieser Liste wird Ulm 12 mal, München 14 mal gezählt … Excel–Leerschritte stören beim ZÄHLENWENN weiterlesen

Excel–Unvollständige Liste

Aus einer Datenbank erhält der Anwender eine Liste, in der nicht für jeden Eintrag die Kundennummer wiederholt wird. Das ist ein Problem beim Filtern und Sortieren in Excel. Prinzipiell sieht die Liste so aus: Spalten A, B und C enthalten Stammdaten wie die Kunden-Nummer, eine Ortsangabe, eine Kennzeichnung Diese Stammdaten sind aber nur beim ersten … Excel–Unvollständige Liste weiterlesen

Excel – Quartal als römische Zahl

In Deutschland werden Quartal häufig als römische Zahlen geschrieben: IV. Quartal oder III. Quartal. Excel kann das auch! Wir brauchen dafür mehrere Funktionen, die ineinander verbaut werden: MONAT ermittelt die Monatszahl aus Datum, z. B. die 6 für den Juni AUFRUNDEN rundet auf die nächste glatte Zahl auf (aus 1,6666 wird 2) RÖMISCH macht aus … Excel – Quartal als römische Zahl weiterlesen

Quiztime – Excel Fehlerwerte

Heute geht es um Fehlerwerte in Excel - wissen Sie, was Ihnen #######, #Wert! oder #DIV/0! sagen?  A) Was verursacht den Fehler #NAME?   Die leere Zelle in B5 Die falsche Schreibweise des Funktionsnamens in B8 Die Überschrift in B1 B) Worauf deutet diese Darstellung hin?     Der Eintrag hat keinen Platz in der … Quiztime – Excel Fehlerwerte weiterlesen