Excel – Die große Weigerung

Und plötzlich rechnet Excel nicht mehr. Gar nicht mehr. In keiner Arbeitsmappe. Einfach tot. Gestern ging’s noch … Einen Hinweis gibt Excel Ihnen in der Statuszeile. Wenn Excel jetzt eigentlich rechnen müsste, es aber nicht tut, dann steht dort “Berechnen”. Sie können den Hinweis anklicken - dann rechnet Excel. Oder Sie drücken F9, dann rechnet … Excel – Die große Weigerung weiterlesen

Excel – Rätselhafte Sortierung

Aus einer Liste mit Länderkennungen wird eine Pivot-Tabelle erstellt. Die Länderkennungen sind AT, BE, CH, DE, FR, NL und so fort. In der Pivot-Tabelle werden die Kürzel automatisch alphabetisch sortiert … oder doch nicht? Liste Sortiert von AT bis UK (hier der Filter der Liste) Daraus entstehende Pivot-Tabelle Sortiert von FR (!) bis NL Eine … Excel – Rätselhafte Sortierung weiterlesen

Excel – Text plus Jahreszahl

Für ein Rechnungsformular soll immer “Rechnung Nr. “ plus aktuelles Jahr geschrieben werden. Also für eine Rechnung aus dem Jahr 2020 soll dort stehen: Rechnung Nr. 2020 ### Im nächsten Jahr soll Excel automatisch “Rechnung Nr. 2021 ###“ schreiben. Die Rechnungsnummer schreibt der Kunde dann von Hand in die Zelle rechts daneben (so viele sind’s … Excel – Text plus Jahreszahl weiterlesen

Excel – Text und Zahl mit Zahlenformat

Am 19. November 2020 habe ich das &-Zeichen für die Kombination mit Text und Zahl vorgestellt. Leider kann man damit nicht rechnen. Wenn ich mit einer Kombination aus Text und Zahl auch noch rechnen will, kann ich das benutzerdefinierte Zahlenformat verwenden. In B10 steht die Summe ohne Text - also ohne das Wort "Summe:": =SUMME(B2:B9) … Excel – Text und Zahl mit Zahlenformat weiterlesen

Excel – Text und Zahl in einer Zelle

In einer Zelle sollen Text und Zahl kombiniert werden. Hier habe ich in B10 das Wort “Summe:” und die Addition aller Zahlen von B2 bis B9 kombiniert. Die Formel dazu lautet: =”Summe: “&SUMME(B2:B9) Nach dem Gleichheitszeichen wird in Anführungszeichen der Text geschrieben. Mit dem &-Zeichen wird der zweite Bestandteil angehängt: die Berechnung der Summe. Sie … Excel – Text und Zahl in einer Zelle weiterlesen