Excel–Bilder trotz Blattschutz einfügen

In einem Tabellenblatt darf der Anwender mehrere Zellen bearbeiten, aber nicht alle. Die Daten für Name und Vorname werden mit einer Formel aus einem Blatt bezogen, die Summe der Stunden errechnet sich ebenfalls mit einer Formel. Darum wird das Blatt geschützt. Die zu bearbeitenden Zellen bleiben davon ausgenommen. Gleichzeitig soll es aber möglich sein, in … Excel–Bilder trotz Blattschutz einfügen weiterlesen

Excel–Uhrzeit auf 15 Minuten runden

Es werden Zeitdifferenzen zwischen einer  Anfangs- und einer Endzeit berechnet. In Spalte A steht die Beginnzeit, in Spalte B die Endzeit. In C wird gerechnet: =B2-A2 Also: Ende mit Anfang. Alle Zellen sind formatiert im benutzerdefinierten Uhrzeitformat mit Stunden und Minuten. Das erreichen Sie so: Start | Zahlenformat | Zahlen | Benutzerdefiniert. Tragen Sie ein … Excel–Uhrzeit auf 15 Minuten runden weiterlesen

Excel–Prozent wie Standard

Mich hat eine interessante Frage erreicht: Kann man das Prozentformat wie den Standard formatieren? Gemeint ist, dass beim Standard-Format aus der Eingabe 5,5 zwar 5,5 wird, aber die Eingabe 5 einfach 5 bleibt. Beim Prozent wird das 5,5% und 5,0% – das will der Fragesteller aber nicht. Also – geht das? Spontan habe ich gedacht, … Excel–Prozent wie Standard weiterlesen

Excel–Bedingte Formate nicht für leere Zellen

In einer Liste sollen alle Werte kleiner als 200 rot markiert werden. Die Regel wird mit “Start | Bedingte Formatierung | Regeln zum Hervorheben von Zellen” erstellt. Markieren Sie den Bereich Wählen Sie “Kleiner als” Tragen Sie als Wert “200” ein und wählen Sie eine Füllfarbe Das Problem ist allerdings, dass auch leere Zellen gefärbt … Excel–Bedingte Formate nicht für leere Zellen weiterlesen

Excel–Leerschritte stören beim ZÄHLENWENN

Eine von mehreren Personen gepflegte Liste wird mit ZÄHLENWENN und SUMMEWENN ausgewertet. Dabei fällt auf, dass immer wieder Einträge nicht mitgezählt werden. Des Rätsels Lösung: führende oder folgende Leerschritte. Die Formel in Spalte F lautet: =ZÄHLENWENN(A:A;E2) Die Formel in Spalte G wird sein: =SUMMENWENN(A:A;E2;B:B) In dieser Liste wird Ulm 12 mal, München 14 mal gezählt … Excel–Leerschritte stören beim ZÄHLENWENN weiterlesen