Excel – Text plus Jahreszahl

Für ein Rechnungsformular soll immer “Rechnung Nr. “ plus aktuelles Jahr geschrieben werden. Also für eine Rechnung aus dem Jahr 2020 soll dort stehen: Rechnung Nr. 2020 ### Im nächsten Jahr soll Excel automatisch “Rechnung Nr. 2021 ###“ schreiben. Die Rechnungsnummer schreibt der Kunde dann von Hand in die Zelle rechts daneben (so viele sind’s … Excel – Text plus Jahreszahl weiterlesen

Excel – Text und Zahl mit Zahlenformat

Am 19. November 2020 habe ich das &-Zeichen für die Kombination mit Text und Zahl vorgestellt. Leider kann man damit nicht rechnen. Wenn ich mit einer Kombination aus Text und Zahl auch noch rechnen will, kann ich das benutzerdefinierte Zahlenformat verwenden. In B10 steht die Summe ohne Text - also ohne das Wort "Summe:": =SUMME(B2:B9) … Excel – Text und Zahl mit Zahlenformat weiterlesen

Excel – Text und Zahl in einer Zelle

In einer Zelle sollen Text und Zahl kombiniert werden. Hier habe ich in B10 das Wort “Summe:” und die Addition aller Zahlen von B2 bis B9 kombiniert. Die Formel dazu lautet: =”Summe: “&SUMME(B2:B9) Nach dem Gleichheitszeichen wird in Anführungszeichen der Text geschrieben. Mit dem &-Zeichen wird der zweite Bestandteil angehängt: die Berechnung der Summe. Sie … Excel – Text und Zahl in einer Zelle weiterlesen

Excel–Zahlenformat ändern

Nach der Übernahme aus einer Datenquelle liegt eine Spalte mit Datumseinträgen als “Nur Text” vor. Das kann passieren beim Kopieren oder Abfragen einer Datenbank. In der Zelle steht sowas wie ein Datum – z. B. 23.11.2020 – aber der Eintrag verhält sich wie ein Text. Man nicht damit rechnen oder andere Unannehmlichkeiten.So repariert man das:Spalte … Excel–Zahlenformat ändern weiterlesen

Excel–Text in Zeilen?

Bewusst mit Fragezeichen: Geht “Text in Zeilen”? Text in Spalten aufteilen kennt Excel ja, das habe ich am 09. Oktober 2018 im Blog beschrieben. Aber jetzt war etwas anderes gefragt. Folgende Übersicht liegt als Datei im TXT-Format vor: Jeder Datensatz ist vom nächsten durch ein Semikolon getrennt; innerhalb des Datensatzes trennt ein Komma die Bestandteile. … Excel–Text in Zeilen? weiterlesen