Excel – Spreadsheet compare

Seit Excel 2019 gibt es in den Office-Tools den Vergleich von zwei Excel-Dateien. Das Zusatztool heißt Spreadsheet Compare und Sie finden es im Windows-Startmenü unter “Microsoft Office Tools”. Sie benötigen zwei Dateien, zwei Arbeitsblätter der gleichen Mappe lassen sich nicht vergleichen. Starten Sie Spreadsheet Compare und klicken Sie auf “Compare Files”. Im folgenden Dialog geben … Excel – Spreadsheet compare weiterlesen

Office–Designfarben anlegen und verteilen

Viele Firmen haben das Corporate Design perfekt für Drucksachen, Website und PowerPoint-Präsentationen – aber Word und Excel werden mehr als stiefmütterlich behandelt. Eine Farbpalette (Designfarben) können Sie sie in PowerPoint anlegen und speichern. Anschließend kann die Palette verteilt werden und aus allen Office-Programmen gewählt werden. Dieser Tipp zeigt nur die Basis für eine Office-weite Farbpalette. … Office–Designfarben anlegen und verteilen weiterlesen

Excel–Gänsefüsschen in Formel

Anführungszeichen braucht man in einer Formel beispielsweise, wenn Excel Text als Ergebnis ausgeben soll. =WENN(A1>200;”ja”;”nein”) Wenn der Wert aus A1 größer als 200, dann schreibe ja, sonst schreibe nein. Ja und nein müssen in Anführungszeichen gefasst werden, sonst versucht Excel, die beiden Worte als Anweisung zu interpretieren. Die – scheinbar – genau gleiche Formel in … Excel–Gänsefüsschen in Formel weiterlesen

Excel–Formeln auf zweitem Blatt ausgeben

Auf dem ersten Blatt werden Berechnungen gemacht, auf dem zweiten Blatt sollen die Werte und die Formeln im Klartext stehen: Blatt 1 trägt den Namen “Berechnung”, Blatt 2 heißt “Formeln”. Der Name des ersten Blattes wird gleich bei den Formeln benötigt. Verwendet werden die Funktionen ISTFORMEL und FORMELTEXT. ISTFORMEL ermittelt, ob der Inhalt einer Zelle … Excel–Formeln auf zweitem Blatt ausgeben weiterlesen

Excel – SUMMEWENN mit dynamischen Spalten

Aus einer Zeiterfassungssoftware wird wöchentlich eine Liste mit Mitarbeiternamen, Projektnamen und Stunden geliefert. Daraus wird für einen Kunden ein Übersichtsblatt nach Maßgabe des Kunden “gebastelt”. Der Wunsch ist, das zweite Blatt mit Formeln zu automatisieren. Nicht verzagen, auch wenn die Beschreibung ziemlich lang ist und die Formel auch ein ziemliches Monstrum wird. Schritt für Schritt … Excel – SUMMEWENN mit dynamischen Spalten weiterlesen