Excel – Wasserfalldiagramm (2016)

Ab Excel 2016 gibt es neue Diagrammtypen, zum Beispiel ein Wasserfalldiagramm. Sie brauchen einen speziellen Tabellenaufbau mit einem Startwert, Zu- und Abnahmen und dem Endwert. Das können Einnahmen und Ausgaben sein oder Gewinn- und Verlustrechnungen. Alles, was Zu- und Abnahmen darstellt. Die Tabelle beginnt mit einem Startwert in B1, es folgen Ausgaben in B2 bis … Excel – Wasserfalldiagramm (2016) weiterlesen

Werbeanzeigen

Excel – Zwischensummen

In einer Liste gibt es Zwischensummen mit =SUMME(…), darunter soll eine Gesamtsumme berechnet werden. Excel hilft hier vorbildlich - Beispiel 1: In B11 und B20 stehen jeweils Summen für die Zellen darüber =SUMME(B2:B10) bzw. =SUMME(B12:B19) In B21 klicke ich auf AutoSumme und erhalte automatisch =SUMME(B20;B11) Excel fügt also von  alleine eine Berechnung mit einem Mehrfachbereich … Excel – Zwischensummen weiterlesen

Excel–Summe, Teilergebnis und Aggregat

Eine Summe ist eine Summe? Nicht ganz. Beispielsweise kann man eine Summe mit oder ohne ausgeblendete Zeilen berechnen, man kann bei “ausgeblendet” unterscheiden, ob es durch Filter oder von Hand ausgeblendet wurde. Und was ist mit Fehlerwerten wie #NV? Drei Funktionen stelle ich vor: SUMME, TEILERGEBNIS und AGGREGAT (letzteres gibt es seit Excel 2010). Schauen … Excel–Summe, Teilergebnis und Aggregat weiterlesen

Excel – Bedingte Formatierung für Wochenende

Am 21. und 26.02.2019 habe ich Ihnen die bedingte Formatierung gezeigt, die aus einer Datumsreihe den heutigen Tag oder morgen markiert. Jetzt will ich in einer Datumsreihe das Wochenende markieren. Welcher Tag ist ein Samstag oder Sonntag? Wieder Schritt für Schritt - zuerst also: was brauche ich, um einen Wochentag zu identifizieren? Für Berechnungen ist … Excel – Bedingte Formatierung für Wochenende weiterlesen

Excel – Bedingte Formatierung für Datum (2)

Heute der zweite Teil für die bedingte Formatierung mit einem Datum. Am 21.02.2019 habe ich gezeigt, wie Sie überprüfen, ob ein Datum dem heutigen Datum entspricht. Ein Schritt weiter: entspricht das Datum in Zelle B2 einem Datum in 14 Tagen. Berechnet wird heute in 14 Tagen mit der Formel: =HEUTE()+14 Genauso kann man ausrechnen, ob … Excel – Bedingte Formatierung für Datum (2) weiterlesen