Excel – Zwischensummen

In einer Liste gibt es Zwischensummen mit =SUMME(…), darunter soll eine Gesamtsumme berechnet werden. Excel hilft hier vorbildlich - Beispiel 1: In B11 und B20 stehen jeweils Summen für die Zellen darüber =SUMME(B2:B10) bzw. =SUMME(B12:B19) In B21 klicke ich auf AutoSumme und erhalte automatisch =SUMME(B20;B11) Excel fügt also von  alleine eine Berechnung mit einem Mehrfachbereich … Excel – Zwischensummen weiterlesen

Werbeanzeigen

Excel–Summe, Teilergebnis und Aggregat

Eine Summe ist eine Summe? Nicht ganz. Beispielsweise kann man eine Summe mit oder ohne ausgeblendete Zeilen berechnen, man kann bei “ausgeblendet” unterscheiden, ob es durch Filter oder von Hand ausgeblendet wurde. Und was ist mit Fehlerwerten wie #NV? Drei Funktionen stelle ich vor: SUMME, TEILERGEBNIS und AGGREGAT (letzteres gibt es seit Excel 2010). Schauen … Excel–Summe, Teilergebnis und Aggregat weiterlesen