Excel – Eintragen erst, wenn in B1 was steht

Es soll sichergestellt werden, dass in B2 nur etwas eingetragen werden kann, wenn B1 bereits ausgefüllt ist: Das funktioniert mit einer Datenüberprüfung für die Zelle B2. Markieren Sie B2 Wählen Sie “Daten | Datenüberprüfung” Wählen Sie “Zulassen: Benutzerdefiniert” Tragen Sie als “Formel” ein: =anzahl2(B1)=1 Klicken Sie auf “Fehlermeldung” und tragen Sie einen Text ein, der … Excel – Eintragen erst, wenn in B1 was steht weiterlesen

Werbeanzeigen

Excel – Alles vollständig?

Für Projekte müssen immer 10 Dokumente eingereicht werden. Erst wenn alle 10 Dokumente vorhanden sind, kann das Projekt korrekt bearbeitet werden. Es sollen alle Projekte gekennzeichnet werden, die vollständig sind. Die Tabelle ist insgesamt schon sehr groß, darum sollte auf eine weitere Spalte verzichtet werden. Wir haben uns entschieden, die bedingte Formatierung zu verwenden. Wenn … Excel – Alles vollständig? weiterlesen

Excel – Zusagen zählen

In einer Excel-Liste verwalten Sie die Einladungen zu einem Kundenfest, in der Spalte “Zusage” (Spalte G) steht entweder JA oder NEIN. So zählen Sie alle “JA”, wenn das erste mögliche JA in G3 steht und das letzte möglicherweise in G999: =ZÄHLENWENN(G3:G999;”ja”) Schreiben Sie Formel entweder über die Spalte oder irgendwo außerhalb am Rand. Die Groß- … Excel – Zusagen zählen weiterlesen