Excel–Hilfe … Adresslisten

Gestern habe ich Schreibweisen angeglichen, heute wird die Groß- und Kleinschreibung egalisiert und es werden Leerschritte entfernt. Zuerst einmal die Großschreibung von Länder- und Städtenamen – laut Postvorschrift müssen beide groß geschrieben werden. Denken Sie daran, dass Ländernamen bei Versand aus Deutschland in deutscher Schreibweise geschrieben werden: Großbritannien, Frankreich und Italien. Die Sortierung erfolgt ja … Excel–Hilfe … Adresslisten weiterlesen

Werbeanzeigen

Excel – SVERWEIS findet nichts wegen Leerschritten

Der SVERWEIS soll nach der Personalnummer suchen, findet sie aber nicht, weil die Suchspalte leider nicht sehr gepflegt ist.     Der SVERWEIS in F2 lautet =SVERWEIS(E2;A2:C5;2;FALSCH)   Obwohl das Suchkriterium B-104 in der Matrix vorkommt, liefert Excel einen Fehler. Einige Personalnummern werden gefunden, andere nicht. Die Kontrolle zeigt, dass immer wieder Nummern mit Leerschritten … Excel – SVERWEIS findet nichts wegen Leerschritten weiterlesen