Excel–Summewenn mit Platzhalter

SUMMEWENN war schon häufiger Thema in diesem Blog. Heute geht es um eine “unscharfe” Suche. In einer Liste werden Abteilungsabkürzungen über zwei Bereiche geführt: Die Abteilungen sind IT, HR, PR und QA; die Bereiche sind A und B. Es kommen jeweils beide Kombinationen vor – also IT-A und IT-B, HR-A und HR-B und so fort. … Excel–Summewenn mit Platzhalter weiterlesen

Excel – Zahlen größer als 400 addieren

In einer Liste stehen Zahlen zwischen 100 und 900, alle Werte über 400 sollen addiert werden. Die Zahlen stehen von A1 bis A89. In C2 wird das Suchkriterium eingetragen: alle Werte über 400.   In C2 steht also >400     Die Berechnung in D2 lautet: =SUMMEWENN(A2:A89;C2)   SUMMEWENN benötigt einen Suchbereich (A2:A89) und ein … Excel – Zahlen größer als 400 addieren weiterlesen

Excel – Urlaubsliste (2-2)

In der Liste von gestern sollen die Urlaubstage pro Name addiert werden. Pro Monat haben Sie schon die Summe der “u” gezählt. In Spalte AG haben Sie die Formel =ZÄHLENWENN(B2:AF2;"u")   Pro Name und Monat bekommen Sie eine Summe an Urlaubstagen. Jetzt müssen aber diese Summen pro Namen addieren. Das geht mit SUMMEWENN.   Ich … Excel – Urlaubsliste (2-2) weiterlesen