Excel–SUMMEWENN

In einer Projektliste werden die Kürzel der Mitarbeiter, die Projektnummer und die Stunden erfasst, die der Mitarbeiter für dieses Projekt aufgeschrieben hat. So ähnliche Listen liefern zum Beispiel Zeiterfassungsprogramme. Unter der Liste sollen die Zeiten addiert werden: nach Projektnummer nach Mitarbeiter Ich zeige das in zwei Schritten, zum Mitmachen und Mitdenken. Heute geht es um … Excel–SUMMEWENN weiterlesen

Werbeanzeigen

Excel–Beginn und Ende eines Bereiches

Eine Kostenübersicht über mehrere Städte ändert sich ständig, es kommen neue Werte dazu, es können auch Zeilen entfallen. Die Tabelle ist immer nach dem Stadtnamen sortiert. Die Anforderung ist, dass immer am Beginn der Stadt eine Gesamtsumme über alle Kosten angezeigt wird. Ich habe in die Zellen momentan das Wort “Summe” geschrieben: es soll also … Excel–Beginn und Ende eines Bereiches weiterlesen

Excel–Summewenn mit Platzhalter

SUMMEWENN war schon häufiger Thema in diesem Blog. Heute geht es um eine “unscharfe” Suche. In einer Liste werden Abteilungsabkürzungen über zwei Bereiche geführt: Die Abteilungen sind IT, HR, PR und QA; die Bereiche sind A und B. Es kommen jeweils beide Kombinationen vor – also IT-A und IT-B, HR-A und HR-B und so fort. … Excel–Summewenn mit Platzhalter weiterlesen

Excel – Zahlen größer als 400 addieren

In einer Liste stehen Zahlen zwischen 100 und 900, alle Werte über 400 sollen addiert werden. Die Zahlen stehen von A1 bis A89. In C2 wird das Suchkriterium eingetragen: alle Werte über 400.   In C2 steht also >400     Die Berechnung in D2 lautet: =SUMMEWENN(A2:A89;C2)   SUMMEWENN benötigt einen Suchbereich (A2:A89) und ein … Excel – Zahlen größer als 400 addieren weiterlesen

Excel – Urlaubsliste (2-2)

In der Liste von gestern sollen die Urlaubstage pro Name addiert werden. Pro Monat haben Sie schon die Summe der “u” gezählt. In Spalte AG haben Sie die Formel =ZÄHLENWENN(B2:AF2;"u")   Pro Name und Monat bekommen Sie eine Summe an Urlaubstagen. Jetzt müssen aber diese Summen pro Namen addieren. Das geht mit SUMMEWENN.   Ich … Excel – Urlaubsliste (2-2) weiterlesen