Excel – SUMMEWENN mit dynamischen Spalten

Aus einer Zeiterfassungssoftware wird wöchentlich eine Liste mit Mitarbeiternamen, Projektnamen und Stunden geliefert. Daraus wird für einen Kunden ein Übersichtsblatt nach Maßgabe des Kunden “gebastelt”. Der Wunsch ist, das zweite Blatt mit Formeln zu automatisieren. Nicht verzagen, auch wenn die Beschreibung ziemlich lang ist und die Formel auch ein ziemliches Monstrum wird. Schritt für Schritt … Excel – SUMMEWENN mit dynamischen Spalten weiterlesen

Excel – Bestimmte Spalten addieren

In einer Tabelle soll nur jede zweite Spalte addiert werden. Bislang wird das gemacht mit der Formel =SUMME(D2;F2;H2) In der Realität ist die Tabelle sehr viel größer mit sehr viel mehr Spalten. Entsprechend hoch ist die Fehlerquote. Es kommt hinzu, dass sich die Spalten nicht immer so regelmäßig abwechseln. Manchmal gibt es eine Bemerkungsspalte. Dann … Excel – Bestimmte Spalten addieren weiterlesen

Excel–SUMMEWENN

In einer Projektliste werden die Kürzel der Mitarbeiter, die Projektnummer und die Stunden erfasst, die der Mitarbeiter für dieses Projekt aufgeschrieben hat. So ähnliche Listen liefern zum Beispiel Zeiterfassungsprogramme. Unter der Liste sollen die Zeiten addiert werden: nach Projektnummer nach Mitarbeiter Ich zeige das in zwei Schritten, zum Mitmachen und Mitdenken. Heute geht es um … Excel–SUMMEWENN weiterlesen

Excel–Beginn und Ende eines Bereiches

Eine Kostenübersicht über mehrere Städte ändert sich ständig, es kommen neue Werte dazu, es können auch Zeilen entfallen. Die Tabelle ist immer nach dem Stadtnamen sortiert. Die Anforderung ist, dass immer am Beginn der Stadt eine Gesamtsumme über alle Kosten angezeigt wird. Ich habe in die Zellen momentan das Wort “Summe” geschrieben: es soll also … Excel–Beginn und Ende eines Bereiches weiterlesen

Excel–Summewenn mit Platzhalter

SUMMEWENN war schon häufiger Thema in diesem Blog. Heute geht es um eine “unscharfe” Suche. In einer Liste werden Abteilungsabkürzungen über zwei Bereiche geführt: Die Abteilungen sind IT, HR, PR und QA; die Bereiche sind A und B. Es kommen jeweils beide Kombinationen vor – also IT-A und IT-B, HR-A und HR-B und so fort. … Excel–Summewenn mit Platzhalter weiterlesen