Excel – Wo kommt die Formel her?

In einer formatierten Tabelle wurde in einer Spalte eine Formel erstellt - z. B. =[@Preis]*[@Menge]. Die Formel wurde automatisch in die restliche Spalte ausgefüllt: Später sollte die Berechnung nicht länger aktualisiert werden und die Ergebnisse wurden mit “Kopieren und Einfügen als nur Wert” durch die Ergebnisse ersetzt. Allerdings nicht in einem Rutsch, sondern sozusagen häppchenweise. … Excel – Wo kommt die Formel her? weiterlesen

Werbeanzeigen

Excel – SVERWEIS und formatierte Tabelle

In einem SVERWEIS wird auf eine formatierte Tabelle in einer anderen Arbeitsmappe verwiesen. Die Arbeitsmappe heißt “Quelle.xlsx”, die formatierte Tabelle “tblBasis”. Gefordert ist die Spalte 2. In einer weiteren Arbeitsmappe (“Ziel.xlsx”) wird jetzt der SVERWEIS aufgebaut: Im ersten Schritt habe ich die formatierte Tabelle in “Quelle.xlsx” markiert und mit dem  Tabellennamen gearbeitet. Die Schreibweise war … Excel – SVERWEIS und formatierte Tabelle weiterlesen

Excel – SVERWEIS findet nichts wegen Leerschritten

Der SVERWEIS soll nach der Personalnummer suchen, findet sie aber nicht, weil die Suchspalte leider nicht sehr gepflegt ist.     Der SVERWEIS in F2 lautet =SVERWEIS(E2;A2:C5;2;FALSCH)   Obwohl das Suchkriterium B-104 in der Matrix vorkommt, liefert Excel einen Fehler. Einige Personalnummern werden gefunden, andere nicht. Die Kontrolle zeigt, dass immer wieder Nummern mit Leerschritten … Excel – SVERWEIS findet nichts wegen Leerschritten weiterlesen

Excel–SVERWEIS für PLZ-Kreise

Gestern habe ich gezeigt, dass Sie mit dem Ergebnis eines SVERWEIS direkt weiterrechnen können und wie Sie aus zwei Formeln eine machen. Das wird die erste Version unserer Tabelle werden: PLZ, PLZ-Kreis, Wert und schlussendlich die Stadt. Verwendet werden drei Funktionen: LINKS, WERT und SVERWEIS Heute geht es einen Schritt weiter. In diesem Beispiel werden … Excel–SVERWEIS für PLZ-Kreise weiterlesen

Excel–Mit SVERWEIS rechnen

Aus einer Referenztabelle soll Excel den passenden Prozentwert holen: Verwendet wird SVERWEIS: das Suchkriterium ist der Umsatz in Spalte B; die Matrix ist die Referenztabelle in den Spalten F und G; der Spaltenindex muss in der zweiten Spalte nach dem Prozentwert suchen; gesucht wird ein Wert innerhalb eines Bereiches – die Bereichssuche ist also WAHR. … Excel–Mit SVERWEIS rechnen weiterlesen