Excel – Zwischensummen

In einer Liste gibt es Zwischensummen mit =SUMME(…), darunter soll eine Gesamtsumme berechnet werden. Excel hilft hier vorbildlich - Beispiel 1: In B11 und B20 stehen jeweils Summen für die Zellen darüber =SUMME(B2:B10) bzw. =SUMME(B12:B19) In B21 klicke ich auf AutoSumme und erhalte automatisch =SUMME(B20;B11) Excel fügt also von  alleine eine Berechnung mit einem Mehrfachbereich … Excel – Zwischensummen weiterlesen

Werbeanzeigen

Excel–Summe, Teilergebnis und Aggregat

Eine Summe ist eine Summe? Nicht ganz. Beispielsweise kann man eine Summe mit oder ohne ausgeblendete Zeilen berechnen, man kann bei “ausgeblendet” unterscheiden, ob es durch Filter oder von Hand ausgeblendet wurde. Und was ist mit Fehlerwerten wie #NV? Drei Funktionen stelle ich vor: SUMME, TEILERGEBNIS und AGGREGAT (letzteres gibt es seit Excel 2010). Schauen … Excel–Summe, Teilergebnis und Aggregat weiterlesen

Excel–Unerwartetes Teilergebnis

In einer formatierten Tabelle verwendet Excel für die Ergebniszeile immer die Funktion =TEILERGEBNIS(109;…). Darüber habe ich am 15. Juli 2015 schon einen Blog geschrieben. Der Unterschied zwischen TEILERGEBNIS(9;…) und TEILERGEBNIS(109;…) wirkt sich an unerwarteter Stelle aus – danke an Dietmar, der mich an diesen Unterschied erinnert hat. Ein Anwender hat eine Tabelle mit Zwischenergebnissen und … Excel–Unerwartetes Teilergebnis weiterlesen

Excel – Teilergebnis

Die Funktion TEILERGEBNIS dient dazu, nur Elemente zu berechnen, die sichtbar sind. Bei einer formatierten Tabelle wird automatisch die Funktion TEILERGEBNIS verwendet, wenn Sie eine Ergebniszeile hinzufügen. Sie können die Funktion aber auch in allen anderen Tabellen verwenden. Mit TEILERGEBNIS können Sie addieren, zählen, den Durchschnitt berechnen und vieles mehr. Gesteuert wird das mit Kennziffern … Excel – Teilergebnis weiterlesen