Excel – Text und Zahl mit Zahlenformat

Am 19. November 2020 habe ich das &-Zeichen für die Kombination mit Text und Zahl vorgestellt. Leider kann man damit nicht rechnen. Wenn ich mit einer Kombination aus Text und Zahl auch noch rechnen will, kann ich das benutzerdefinierte Zahlenformat verwenden. In B10 steht die Summe ohne Text - also ohne das Wort "Summe:": =SUMME(B2:B9) … Excel – Text und Zahl mit Zahlenformat weiterlesen

Excel–Benutzerdefiniertes Zahlenformat (2)

Gestern habe ich gezeigt, dass im benutzerdefinierten Zahlenformat Farben und Bedingungen kombiniert werden können. Heute geht es darum, Symbole und Farben zu kombinieren. In Spalte D wird die Differenz zwischen Ist und Soll errechnet: =C2-B2 Das Ergebnis 0 (also Gleichstand) ist nicht bemerkenswert; ein positives Ergebnis soll mit eine grünen, ein negatives mit einer roten … Excel–Benutzerdefiniertes Zahlenformat (2) weiterlesen

Excel–Benutzerdefiniertes Zahlenformat (1)

Abhängig von der Größe sollen Zahlen in anderer Farbe dargestellt werden, das geht mit einem benutzerdefinierten Zahlenformat genauso wie mit der bedingten Formatierung. Ich zeige in zwei Folgen, wie Sie im benutzerdefinierten Zahlenformat sehr viel mehr Farben als nur die Grundfarben rot, grün, blau, gelb und Symbole ähnlich wie bei der bedingten Formatierung verwendet können. … Excel–Benutzerdefiniertes Zahlenformat (1) weiterlesen

Word – Formatierung von Seriendruckfeldern

In der Excel-Adressliste stehen Zahlen mit zwei Nachkommastellen, aber im Word-Serienbrief kommt etwas ganz anderes an - viel zu viele Nachkommastellen meistens. Genauso ist es auch mit einem Datum. Was in Excel formatiert ist, interessiert Word leider gar nicht. Sie müssen darum nachformatieren. Fügen Sie die Seriendruckfelder in das Word-Seriendokument ein. Klicken Sie im Seriendruckfeld … Word – Formatierung von Seriendruckfeldern weiterlesen

Excel – „1“ nicht anzeigen

Aus einer Teilnehmerliste wird eine Pivot-Tabelle erstellt, die alle Teilnehmer pro Seminar auflistet und die Teilnehmer zählt. Dabei wird nicht nur die Gesamtzahl pro Seminar ermittelt, sondern auch für jeden Teilnehmer eine "1" angezeigt. Erreicht werden soll, dass nur die Gesamtergebnisse, nicht aber die Einzelergebnisse gezeigt werden. Eine Schriftfarbe kommt nicht in Betracht, da die … Excel – „1“ nicht anzeigen weiterlesen